请选择 进入手机版 | 继续访问电脑版

挂宝网

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 1534|回复: 5

[已解答] 大漠找字注册完提示成功但是点击注册结束后进程就未响应

[复制链接]
累计签到:6 天
连续签到:1 天

7

主题

18

帖子

1714

积分

顶级vip

Rank: 15Rank: 15Rank: 15Rank: 15Rank: 15Rank: 15

积分
1714
发表于 2019-7-23 17:39:58 | 显示全部楼层 |阅读模式
.版本 2
.支持库 spec

.程序集 窗口程序集_启动窗口

.子程序 _按钮1_被单击
.局部变量 返回值, 逻辑型
.局部变量 对象值, 逻辑型
.局部变量 插件版本, 文本型

返回值 = 大漠注册 (取运行目录 () + “dm.dll”)
编辑框1.内容 = 到文本 (返回值)
调试输出 (返回值)



对象值 = 全局大漠.创建对象 ()
编辑框2.内容 = 到文本 (对象值)
调试输出 (对象值)

插件版本 = 全局大漠.取插件版本 ()
编辑框3.内容 = 插件版本
调试输出 (插件版本)

全局大漠.注册VIP(内容已被屏蔽 请不要分享自己的注册码)

全局大漠.置全局路径 (取运行目录 ())
全局大漠.字库_置序号 (0)
全局大漠.字库_置文件 (0, “/zk.txt”)


.子程序 _按钮2_被单击
.局部变量 x, 整数型
.局部变量 y, 整数型

全局大漠.找字 (0, 0, 2000, 2000, “QQ”, “ffffff-000000”, 0.9, x, y)

.如果真 (x > 0)
    ' 找到了以后
    全局大漠.鼠标移动 (x, y)
    辅助延时 (200, 0)
    全局大漠.鼠标_左键双击 ()

.如果真结束

大漠找图

大漠找图


如图点开了大漠注册后不等点找字进程就回卡死掉在源码调试的时候一样的


断弦已获得悬赏 10 挂点+5 挂点

最佳答案

全局大漠.字库_置序号 (0) 这个先屏蔽 然后 在出问题处 F9下断点 看看到底哪里出问题
累计签到:64 天
连续签到:1 天

212

主题

274

帖子

8014

积分

管理员

Rank: 16

积分
8014
发表于 2019-7-23 17:40:31 | 显示全部楼层

全局大漠.字库_置序号 (0)
这个先屏蔽 然后 在出问题处 F9下断点  看看到底哪里出问题
回复

使用道具 举报

尚未签到

0

主题

0

帖子

572

积分

里正

Rank: 3Rank: 3Rank: 3

积分
572
发表于 2019-9-5 17:52:23 | 显示全部楼层
回复

使用道具 举报

尚未签到

0

主题

0

帖子

572

积分

里正

Rank: 3Rank: 3Rank: 3

积分
572
发表于 2019-9-5 17:52:41 | 显示全部楼层
回复

使用道具 举报

尚未签到

0

主题

0

帖子

572

积分

里正

Rank: 3Rank: 3Rank: 3

积分
572
发表于 2019-9-5 17:53:38 | 显示全部楼层
回复

使用道具 举报

尚未签到

0

主题

0

帖子

572

积分

里正

Rank: 3Rank: 3Rank: 3

积分
572
发表于 2019-9-5 17:54:38 | 显示全部楼层
测试回复
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋| 挂宝网  |网站地图

挂宝网 辅助论坛 X3.4© 2019-2020 GuaB.Net

快速回复 返回顶部 返回列表