请选择 进入手机版 | 继续访问电脑版

挂宝网

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 1593|回复: 7

[易语言源码] 一款非常好看的杀毒界面带防火墙功能齐全

[复制链接]
累计签到:64 天
连续签到:1 天

212

主题

274

帖子

8014

积分

管理员

Rank: 16

积分
8014
发表于 2019-7-27 14:59:39 | 显示全部楼层 |阅读模式
所有模块都带源码
  这个界面 是我在论坛看到的  不是本人原创 但是 代码 是本人 花了 好几天时间写的   

软件运行流畅    支持云查杀  

本来 还 想  写了 一个 可疑文件上传的

能进行 MD5 和  特征码查杀

支持主页锁定  和修复




1.jpg







链接:https://pan.baidu.com/s/13ixP4Ze-tY0G108Zddkakw
提取码:336q

补充内容 (2019-7-8 15:52):
链接:https://pan.baidu.com/s/1zPrve0MKBo7N-42FReEhZw
提取码:91fu
修复  清除病毒  已运行病毒 无法结束以及删除问题
增加   进程检测以及查杀功能

补充内容 (2019-7-9 04:54):
.版本 2
.支持库 eAPI
.支持库 spec

.计次循环首 (取数组成员数 (进程列表), 次数)
    进程名 = 进程列表 [次数].进程名称
    判断文件进程 = 进程_名取ID (进程名, )

    调试输出 (进程_取程序路径 (判断文件进程))
    .如果真 (进程_取程序路径 (判断文件进程) ≠ “”)
        目录尺寸8 = 目录尺寸8 + 1
    .如果真结束

.计次循环尾 ()

尚未签到

0

主题

2

帖子

4

积分

百姓

积分
4
发表于 2019-7-27 14:59:48 | 显示全部楼层
同一个win7纯净版,安装完,360检测漏洞108个,火绒检测29个,为什么?
回复

使用道具 举报

尚未签到

0

主题

1

帖子

1

积分

百姓

积分
1
发表于 2019-7-27 15:00:03 | 显示全部楼层
我也是用的火绒,就是因为看中了他的广告拦截功能,非常喜欢
回复

使用道具 举报

尚未签到

0

主题

1

帖子

1

积分

百姓

积分
1
发表于 2019-7-27 15:00:15 | 显示全部楼层
火绒软件最好的地方在于,有手机一样的网络访问权限控制。像WPS这种,从第一次运行就禁止访问网络,就绝对没有广告。很多软件都是这个道理。而360的网络控制,不是主动式的,而且重启电脑就无效了!火绒差就差在没有软件管家。
回复

使用道具 举报

尚未签到

0

主题

1

帖子

1

积分

百姓

积分
1
发表于 2019-7-27 15:00:15 | 显示全部楼层
用360的原因在于软件管家不想一个一个软件下载一个一个自己手动更新还有就是开机启动项管理解除占用强制删除
回复

使用道具 举报

尚未签到

0

主题

1

帖子

1

积分

百姓

积分
1
发表于 2019-7-27 15:00:39 | 显示全部楼层
个人用火绒,以前也用过360,在很长一段时间内也用腾讯的管家,换来换去最后还是选择了火绒,别的软件一天能跳出各种各样的提示想提醒你他们的存在,火绒除了病毒库升级之外有时候你甚至会忘了你电脑有个安全软件,这是我个人的感受。
回复

使用道具 举报

尚未签到

0

主题

4

帖子

22

积分

百姓

积分
22
发表于 2020-8-23 15:54:02 | 显示全部楼层
6666666666
回复

使用道具 举报

尚未签到

0

主题

5

帖子

11

积分

百姓

积分
11
发表于 2020-9-8 17:00:13 | 显示全部楼层
6666666666666666666666666666666666666666666
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋| 挂宝网  |网站地图

挂宝网 辅助论坛 X3.4© 2019-2020 GuaB.Net

快速回复 返回顶部 返回列表